On Wednesday it was reported that a large vulnerability, known as the Shellshock Bash, had begun exploiting internet facing systems such as CentOS, Ubuntu and Mac OS X.

As soon as the security advisories were released Thursday afternoon, we updated the critical servers facing the Internet manually. The remaining server infrastructure, which wash’t Internet facing, was automatically updated the moment patches were available.

Therefore, all of our Linux based infrastructure was appropriately patched rendering us fully protected from the Shellshock Bash.

If you have any questions regarding the Shellshock Bash Vulnerability and Media-X, please reach out to us at info@media-x.com.

 

– The Media-X Team

viewthrough conversion